Changes

Jump to: navigation, search

De:Gramps 5.1 Wiki Handbuch - FAQ

8 bytes added, 21 August
Was wird benötigt um Gramps unter Linux, Solaris, oder FreeBSD zu installieren?
===Was wird benötigt um Gramps unter Linux, Solaris, oder FreeBSD zu installieren?===
Gramps ist eine [http://de.wikipedia.org/wiki/GTK%2B GTK] Anwendung. Gramps benötigt die [http://de.wikipedia.org/wiki/PyGObject PyGObject] Bibliotheken auf dem System. Solange diese Bibliotheken installiert sind, sollte Gramps funktionieren. Es läuft unter dem GNOME Desktop, dem KDE Desktop oder jedem anderen Desktop. Wenn die GNOME Anbindungen für Python auf dem System installiert sind, enthält Gramps zusätzliche Funktionalitäten. Bitte überprüfeprüfe, ob es den Empfehlungen des Gramps-Projektempfehlungen für die Projekts bezüglich der zu verwendende verwendenden GTK-Version entspricht.
===Funktioniert Gramps unter Windows?===
7,060
edits

Navigation menu