Changes

Jump to: navigation, search

Fedora RPM

66 bytes removed, 09:12, 22 September 2008
Development rpm
= Development rpm =
It may be possible that the [http://download.fedora.redhat.com/pub/fedora/linux/extras/development/testing standard Fedora rpm] works on the current core version of Fedora. For example, the fc8 version has been verified with Fedora 8 and 9. The fc7 rpm will run work on fc6, with a few small issues. The fc8 version has been verified with Fedora 8 and 9. This usually works, but it is not a supported method, ie: if it breaks the error may not be with gramps or the fedora build, but with the differences between fedora versions. In other words you're on your own with trouble shooting, and if you do report a bug then be sure that it isn't to do with the version mismatch - don't confuse the developers/builders with introduced problems (one's outside their control).
Assuming you have an existing version of gramps installed, then to install the development rpm for fc9...
yum --enablerepo=development install gramps
For Fedora versions 6 and older, the necessary development repository is called '''extras-development'''.
= To build the rpm from source =
9
edits

Navigation menu