Changes

Jump to: navigation, search

Download

5 bytes removed, 22:43, 1 January 2021
no edit summary
|}
 
{{-}}
 
== Linux: Flathub ==
 
Gramps 5.1.3 is now available in a flatpak at flathub.
 
{{man note|Please use your existing installation to backup your database before proceeding.
 
Also, it is a good idea to convert your database to SQLite even though there is currently BSDDB3 support in the 5.1.3 flatpak.}}
 
First set up flatpak and the flathub repository on your system, there are instructions for various distributions at https://flatpak.org/setup/
 
Second, you can use the blue install button at https://flathub.org/apps/details/org.gramps_project.Gramps if you set your software manager up to work with flathub, or use the command below in a terminal for a system wide installation if you have sudo privileges:
 
flatpak install flathub org.gramps_project.Gramps
{{-}}
'''Upgrade is then complete.'''
 
=== Flathub ===
 
Gramps 5.1.3 is now available in a flatpak at flathub.
 
{{man note|Please use your existing installation to backup your database before proceeding.
 
Also, it is a good idea to convert your database to SQLite even though there is currently BSDDB3 support in the 5.1.3 flatpak.}}
 
First set up flatpak and the flathub repository on your system, there are instructions for various distributions at https://flatpak.org/setup/
 
Second, you can use the blue install button at https://flathub.org/apps/details/org.gramps_project.Gramps if you set your software manager up to work with flathub, or use the command below in a terminal for a system wide installation if you have sudo privileges:
 
flatpak install flathub org.gramps_project.Gramps
 
{{-}}
=== For other distributions ===
2,165
edits

Navigation menu